Vulnerabilità: CVE-2006-0644


Diverse vulnerabilità di attraversamento delle directory in install.php in CPG-Nuke Dragonfly CMS (alias CPG Dragonfly CMS) 9.0.6.1 consentire ad aggressori remoti di includere ed eseguire file arbitrari locali tramite sequenze di attraversamento di directory e un carattere NUL (% 00) a (1) la newlang parametri e (2) il parametro installlang in un cookie, come dimostrata utilizzando error.php per inserire codice dannoso in un file di log, o il caricamento di un file .png dannoso, che viene poi incluso utilizzando install.php.


http://www.securityfocus.com/bid/16546
http://www.securityfocus.com/archive/1/424439/100/0/threaded
http://dragonflycms.org/Forums/viewtopic/p=98034.html
http://dragonflycms.org/Forums/viewtopic/p=98034.html#98034
http://retrogod.altervista.org/dragonfly9.0.6.1_incl_xpl.html
http://www.osvdb.org/23058
http://securitytracker.com/id?1015601
https://exchange.xforce.ibmcloud.com/vulnerabilities/24660
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-0644


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi