Vulnerabilità: CVE-2006-0702

admin / upload.php in ImageVue 16.1 consente agli aggressori remoti di caricare i file arbitrari a determinate cartelle consentite via .. (punto punto) sequenze del parametro di percorso. NOTA: a causa della mancanza di dettagli, il tipo specifica vulnerabilità non può essere determinato, anche se potrebbe essere a causa di directory traversal.


http://www.securityfocus.com/bid/16594
http://www.securityfocus.com/archive/1/424745/30/0/threaded
http://secunia.com/advisories/18802
http://www.vupen.com/english/advisories/2006/0570
https://exchange.xforce.ibmcloud.com/vulnerabilities/24633
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-0702


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi