Vulnerabilità: CVE-2006-0713

Directory vulnerabilità di attraversamento in LinPHA 1.0 consente agli aggressori remoti di includere file arbitrari tramite .. (punto punto) sequenze in (1) il parametro lang in docs / index.php e il parametro lingua (2) installazione / install.php, (3 ) installa / sec_stage_install.php, (4) installazione / third_stage_install.php, e (5) installazione / forth_stage_install.php. NOTA: iniezione diretta del codice statico è risultante da questo problema, come dimostrato inserendo codice PHP nel nome utente, che è inserito nel linpha.log, che è accessibile dalla attraversamento directory.


http://www.securityfocus.com/bid/16592
http://www.securityfocus.com/archive/1/424729/100/0/threaded
http://retrogod.altervista.org/linpha_10_local.html
http://secunia.com/advisories/18808
http://securityreason.com/securityalert/426
http://www.vupen.com/english/advisories/2006/0535
https://exchange.xforce.ibmcloud.com/vulnerabilities/24663
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-0713


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi