Vulnerabilità: CVE-2006-0757

Vulnerabilità multiple iniezione EVAL in HiveMail 1.3 e precedenti consentono attaccanti remoti di eseguire codice PHP arbitrario via (1) il parametro contactgroupid in addressbook.update.php, (2) il parametro messageid addressbook.add.php, (3) il parametro folderID in folders.update.php, ed eventualmente alcuni parametri (4) calendar.event.php, (5) index.php, (6) pop.download.php, (7) read.bounce.php, (8) regole .block.php, (9) language.php, e (10) taluni altri script, come dimostrato da una richiesta addressbook.update.php con un valore contactgroupid di phpinfo () preceduti da mediatori.


http://www.securityfocus.com/bid/16591
http://archives.neohapsis.com/archives/bugtraq/2006-02/0162.html
http://forum.hivemail.com/showthread.php?p=26745
http://www.gulftech.org/?node=research&article_id=00098-02102006
http://secunia.com/advisories/18807
http://www.vupen.com/english/advisories/2006/0527
https://exchange.xforce.ibmcloud.com/vulnerabilities/24618
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-0757


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi