Vulnerabilità: CVE-2006-1085

admin.php in PHP-Stats 0.1.9.1 e precedenti consente agli aggressori remoti per l’autenticazione di bypass, i privilegi di amministratore di guadagno, ed eseguire codice PHP arbitrario modificando l’opzione parametro [admin_pass] e l’impostazione del pass_cookie per l’hash MD5 della password specificata.


http://www.securityfocus.com/bid/16963
http://www.securityfocus.com/archive/1/426762/100/0/threaded
http://www.securityfocus.com/archive/1/428614/100/0/threaded
http://www.securityfocus.com/archive/1/429145/100/0/threaded
http://retrogod.altervista.org/php_stats_0191_adv.html
http://www.phpstats.net/forum/viewtopic.php?t=140
http://secunia.com/advisories/19116
http://www.vupen.com/english/advisories/2006/0822
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-1085


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi