Vulnerabilità: CVE-2006-1124

Buffer overflow in RevilloC MailServer e Proxy 1.21 permette attaccanti remoti di eseguire codice arbitrario tramite un comando lungo USER.


http://www.securityfocus.com/bid/16997
http://www.securityfocus.com/archive/1/427192/100/0/threaded
http://archives.neohapsis.com/archives/fulldisclosure/2006-02/0910.html
http://www.morx.org/rev.txt
http://www.osvdb.org/23735
http://securitytracker.com/id?1015739
http://secunia.com/advisories/19119
http://www.vupen.com/english/advisories/2006/0867
https://exchange.xforce.ibmcloud.com/vulnerabilities/25072
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-1124


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi