Vulnerabilità: CVE-2006-1157

Cross-site scripting (XSS) in Vz script ADP del Forum 2.0.3 e precedenti consente agli aggressori remoti di inserire lo script Web arbitrario o HTML tramite il campo Oggetto (parametro eventualmente messaggio) quando la pubblicazione di un nuovo messaggio in post.php.


http://www.securityfocus.com/bid/17047
http://www.securityfocus.com/archive/1/427171/100/0/threaded
http://biyosecurity.be/bugs/adpforum2.txt
http://www.osvdb.org/23961
http://www.vupen.com/english/advisories/2006/0901
https://exchange.xforce.ibmcloud.com/vulnerabilities/25189
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-1157


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi