Vulnerabilità: CVE-2006-1209

PHP avanzato Transfer Manager 1.00 1.30 attraverso archivi di informazioni sensibili, tra cui gli hash delle password, sotto la root web con controllo di accesso insufficiente, che consente agli aggressori remoti di trasferire ogni hash della password tramite una richiesta diretta di un file di utenti / [nome utente].


http://www.securityfocus.com/archive/1/427216/100/0/threaded
http://www.securityfocus.com/archive/1/437513/100/200/threaded
http://biyosecurity.be/bugs/patm.txt
http://www.blogcu.com/Liz0ziM/316652/
http://secunia.com/advisories/17134
http://securityreason.com/securityalert/565
https://exchange.xforce.ibmcloud.com/vulnerabilities/25127
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-1209


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi