Vulnerabilità: CVE-2006-1326


Più di cross-site scripting (XSS) vulnerabilità in Invision Power Board 2.0.4 consentono aggressori remoti di inserire lo script web arbitraria o HTML tramite la (1) result_type, (2) search_in, (3) NAV, (4) Forum e ( 5) s parametri nel Search azione index.php; (6) il parametro v da index.php con showtopics impostati a 1; (7) m, (8) y, e (9) parametri d in un’azione di calendario; (10) il parametro t in un’azione di stampa; (11) il parametro MID in un’azione di posta; (12) il parametro HID in un’azione di guida; (13) di parametri attivo in un’azione di ricerca; (14) sort_order, (15) MAX_RESULTS, o (16) parametro sort_key in un’azione membri.


http://www.securityfocus.com/bid/17144
http://www.securityfocus.com/archive/1/428015/100/0/threaded
http://www.osvdb.org/25009
http://www.osvdb.org/25010
http://www.osvdb.org/25011
http://www.osvdb.org/25012
http://www.osvdb.org/25013
http://www.osvdb.org/25014
http://www.osvdb.org/25015
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-1326


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi