Vulnerabilità: CVE-2006-1709

cross-site scripting (XSS) in shop_main.cgi in interaktiv.shop 5 consente agli aggressori remoti di inserire lo script web arbitraria o HTML tramite la (1) pn e (2) sbeg parametri.


http://www.securityfocus.com/bid/17485
http://pridels0.blogspot.com/2006/04/interaktivshop-v5-xss-vuln.html
http://www.osvdb.org/24557
http://secunia.com/advisories/19622
http://www.vupen.com/english/advisories/2006/1326
https://exchange.xforce.ibmcloud.com/vulnerabilities/25739
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-1709


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi