Vulnerabilità: CVE-2006-2064

la vulnerabilità non specificata nella biblioteca libpkcs11 in Sun Solaris 10 potrebbe consentire agli utenti locali di guadagnare privilegi o causare un denial of service (errore dell’applicazione) tramite vettori di attacco sconosciuti che coinvolgono la famiglia getpwnam di funzioni non rientranti.


http://www.securityfocus.com/bid/17687
http://securitytracker.com/id?1015987
http://secunia.com/advisories/19789
http://sunsolve.sun.com/search/document.do?assetkey=1-26-102316-1
http://www.vupen.com/english/advisories/2006/1504
https://exchange.xforce.ibmcloud.com/vulnerabilities/26075
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-2064


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi