Vulnerabilità: CVE-2006-2158

Dinamica vulnerabilità valutazione variabile in index.php in Stadtaus Guestbook Script 1.7 e precedenti, quando register_globals è abilitato, permette attaccanti remoti di modificare variabili di programma arbitrari tramite parametri, che vengono valutati come variabili variabili PHP, come dimostrato effettuando PHP file remoto usando l’inclusione include_files parametro array.


http://www.securityfocus.com/bid/17845
http://retrogod.altervista.org/gbs_17_xpl_pl.html
http://www.stadtaus.com/forum/t-2600.html
http://secunia.com/advisories/19957
http://www.vupen.com/english/advisories/2006/1660
https://exchange.xforce.ibmcloud.com/vulnerabilities/26252
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-2158


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi