Vulnerabilità: CVE-2006-2462

BEA WebLogic Server 8.1 prima di Service Pack 4 e 7.0 prima di Service Pack 6, può inviare i dati sensibili su canali non sicuri quando si utilizzano le transazioni JTA, che consente agli aggressori remoti di leggere il traffico di rete potenzialmente sensibili.


http://dev2dev.bea.com/pub/advisory/195
http://securitytracker.com/id?1016103
http://secunia.com/advisories/20130
http://www.vupen.com/english/advisories/2006/1828
https://exchange.xforce.ibmcloud.com/vulnerabilities/26458
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-2462


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi