Vulnerabilità: CVE-2006-2576

Molteplici vulnerabilità PHP file remoto di inclusione in Docebo 3.0.3 e precedenti, quando register_globals è abilitato, permettono attaccanti remoti di eseguire codice PHP arbitrario tramite un URL in (1) GLOBALS [where_framework] per (a) lib.simplesel.php, (b ) lib.filelist.php, (c) tree.documents.php, (d) lib.repo.php, e (e) lib.php, e (2) GLOBALS [where_scs] a (f) lib.teleskill.php . NOTA: questo problema potrebbe essere risultante da una vulnerabilità di sovrascrittura globale.


http://archives.neohapsis.com/archives/bugtraq/2006-06/0113.html
https://www.exploit-db.com/exploits/1817
http://www.osvdb.org/25757
http://www.osvdb.org/26711
http://secunia.com/advisories/20260
http://www.vupen.com/english/advisories/2006/1935
https://exchange.xforce.ibmcloud.com/vulnerabilities/26633
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-2576


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi