Vulnerabilità: CVE-2006-2737


Programmi di utilità / Register.asp in Nukedit 4.9.6 e precedenti consente agli aggressori remoti di creare nuovi utenti come parte di gruppi arbitrari, tra cui il gruppo amministrativo, tramite un parametro groupid modificato durante la creazione di un utente attraverso l’azione addDB.


http://www.securityfocus.com/bid/18157
http://www.securityfocus.com/archive/1/435311/100/0/threaded
http://www.kapda.ir/advisory-337.html
http://www.kapda.ir/attach-1661-nukedit.txt
http://secunia.com/advisories/20348
http://securityreason.com/securityalert/1013
http://www.vupen.com/english/advisories/2006/2052
https://exchange.xforce.ibmcloud.com/vulnerabilities/26951
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-2737


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi