Vulnerabilità: CVE-2006-2767

PHP file remoto vulnerabilità inclusione ottomano 1.1.2, quando register_globals è abilitato, permette attaccanti remoti di eseguire codice PHP arbitrario tramite il parametro default_path in (1) error.php, (2) index.php, e (3) classi / main_class .php.


http://www.securityfocus.com/bid/18208
https://www.exploit-db.com/exploits/1854
http://www.osvdb.org/25916
http://www.osvdb.org/25917
http://www.osvdb.org/25918
http://secunia.com/advisories/20399
http://www.vupen.com/english/advisories/2006/2073
https://exchange.xforce.ibmcloud.com/vulnerabilities/26894
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-2767


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi