Vulnerabilità: CVE-2006-2890

Pixelpost 1-5rc1-2 e versioni precedenti, quando register_globals è abilitato, consente agli aggressori remoti di ottenere i privilegi di amministratore e condurre altri attacchi impostando la _SESSION [ ""pixelpost_admin""] parametro 1 nelle chiamate a script admin quali admin / view_info.php.


http://www.securityfocus.com/bid/18276
http://www.securityfocus.com/archive/1/435856/100/0/threaded
http://retrogod.altervista.org/pixelpost_15rc12_xpl.html
http://securitytracker.com/id?1016217
http://securityreason.com/securityalert/1061
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-2890


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi