Vulnerabilità: CVE-2006-2912

Diverse vulnerabilità di iniezione SQL in SelectaPix 1.31 consentono attaccanti remoti di eseguire comandi SQL arbitrari tramite la (1) ALBUMID parametro (a) view_album.php o (b) index.php, (2) ImageID parametro (c) popup.php, o (3) il nome utente e parametri (4) di password a (d) admin / member.php.


http://www.securityfocus.com/bid/18349
http://www.securityfocus.com/archive/1/436637/100/0/threaded
http://secunia.com/secunia_research/2006-39/advisory/
http://www.osvdb.org/26243
http://www.osvdb.org/26244
http://www.osvdb.org/26245
http://www.osvdb.org/26246
http://securitytracker.com/id?1016256
http://secunia.com/advisories/20134
http://www.vupen.com/english/advisories/2006/2232
https://exchange.xforce.ibmcloud.com/vulnerabilities/27013
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-2912


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi