Vulnerabilità: CVE-2006-3009

Molteplici cross-site scripting (XSS) vulnerabilità in Open Business Management (OBM) 1.0.3 PL1 consentire ad aggressori remoti di iniettare arbitrario HTML o uno script web tramite la (1) tf_lang, (2) tf_name, (3) tf_user, (4) tf_lastname, (5) tf_contact, (6) tf_datebefore, e (7) tf_dateafter parametri al file come (a) pubblicazione / publication_index.php, (b) gruppo / group_index.php, (c) user / user_index.php, ( d) l’elenco / list_index.php, e (e) società / company_index.php.


http://www.securityfocus.com/bid/18348
http://pridels0.blogspot.com/2006/06/obm-multiple-sql-inj-and-xss-vuln.html
http://www.osvdb.org/26198
http://www.osvdb.org/26199
http://www.osvdb.org/26200
http://www.osvdb.org/26201
http://www.osvdb.org/26202
http://secunia.com/advisories/20486
https://exchange.xforce.ibmcloud.com/vulnerabilities/27031
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-3009


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi