Vulnerabilità: CVE-2006-3051

cross-site scripting (XSS) in list.php in SixCMS 6.0 e altre versioni prima 6.0.6patch2, consente agli aggressori remoti di inserire codice di script o HTML arbitrario tramite il parametro della pagina.


http://www.securityfocus.com/bid/18393
http://www.securityfocus.com/archive/1/437047/100/0/threaded
http://www.securityfocus.com/archive/1/437639/100/0/threaded
http://www.majorsecurity.de/advisory/major_rls17.txt
http://securitytracker.com/id?1016282
http://secunia.com/advisories/20655
http://securityreason.com/securityalert/1101
http://www.vupen.com/english/advisories/2006/2386
https://exchange.xforce.ibmcloud.com/vulnerabilities/27108
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-3051


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi