Vulnerabilità: CVE-2006-3135

Diverse vulnerabilità SQL injection in CMS Mundo 1.0 build 008, e probabilmente con altre versioni, consentire ad aggressori remoti di eseguire comandi SQL arbitrari attraverso la (1) news_id parametro nella (a) modulo News, (2) il parametro termine di ricerca in (b) la ricerca modulo, (3) il parametro id in (c) il modulo webshop, (4) il nome utente parametro (d) index.php, e (5) Denominazione, (6) Indirizzo, (7) Zip, (8) Città, ( 9) Paese, e (10) i campi durante (e) un aggiornamento del profilo utente.


http://secunia.com/secunia_research/2006-52/advisory/
http://www.osvdb.org/27139
http://www.osvdb.org/27140
http://www.osvdb.org/27141
http://www.osvdb.org/27142
http://www.osvdb.org/27143
http://secunia.com/advisories/20589
http://securityreason.com/securityalert/1236
http://www.vupen.com/english/advisories/2006/2783
https://exchange.xforce.ibmcloud.com/vulnerabilities/27712
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-3135


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi