Vulnerabilità: CVE-2006-3358

Multipli di scripting cross-site (XSS) vulnerabilità in index.php in NewsPHP 2006 PRO consentono aggressori remoti di inserire lo script Web arbitrario o HTML tramite le parole (1), (2) ID, (3) cat_id, e (4) Parametri tim , che non vengono disinfettati prima di essere restituiti in una pagina di errore. NOTA: è possibile che alcuni di questi vettori sono risultante da un problema di iniezione SQL.


http://www.securityfocus.com/bid/18726
http://www.securityfocus.com/archive/1/438858/100/0/threaded
http://www.osvdb.org/26976
http://www.osvdb.org/26977
http://secunia.com/advisories/20943
http://securityreason.com/securityalert/1188
http://www.vupen.com/english/advisories/2006/2640
https://exchange.xforce.ibmcloud.com/vulnerabilities/27508
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-3358


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi