Vulnerabilità: CVE-2006-3426

Vulnerabilità di tipo attraversamento directory in (a) PatchLink Update Server (PLUS) prima di 6.1 P1 e 6.2.x prima di 6.2 SR1 P1 e (b) di Novell ZENworks 6.2 SR1 e precedenti consente agli aggressori remoti di sovrascrivere file arbitrari e directory tramite un .. (dot dot ) sequenza nella) azione (1, (2) AgentID, o (3) parametri indice a dagent / nwupload.asp, che vengono utilizzati come componenti del percorso.


http://www.securityfocus.com/bid/18732
http://www.securityfocus.com/archive/1/438710/100/0/threaded
http://lists.grok.org.uk/pipermail/full-disclosure/2006-June/047495.html
http://securitytracker.com/id?1016405
http://secunia.com/advisories/20876
http://secunia.com/advisories/20878
http://securityreason.com/securityalert/1200
http://www.vupen.com/english/advisories/2006/2595
http://www.vupen.com/english/advisories/2006/2596
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-3426


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi