Vulnerabilità: CVE-2006-3515

vulnerabilità SQL injection nella funzione loginADP in ajaxp.php in AjaxPortal 3.0 consente attaccanti remoti di eseguire comandi SQL arbitrari e autenticazione bypass tramite la (1) nome utente o (2) i parametri delle password.


http://www.securityfocus.com/bid/18897
http://www.securityfocus.com/archive/1/439521/100/0/threaded
http://www.securityfocus.com/archive/1/439614/100/0/threaded
http://www.kapda.ir/advisory-355.html
http://www.osvdb.org/27067
http://secunia.com/advisories/20985
http://securityreason.com/securityalert/1206
http://www.vupen.com/english/advisories/2006/2714
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-3515


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi