Vulnerabilità: CVE-2006-4400

Stack-based buffer overflow nel server di Apple Type Services (ATS) in Mac OS 10.4.8 e versioni precedenti consentono attaccanti collaborazione dell’utente di eseguire codice arbitrario tramite file di font predisposti.


http://lists.apple.com/archives/security-announce/2006/Nov/msg00001.html
http://www.securityfocus.com/bid/21335
http://www.us-cert.gov/cas/techalerts/TA06-333A.html
http://www.kb.cert.org/vuls/id/835936
http://docs.info.apple.com/article.html?artnum=304829
http://www.osvdb.org/30737
http://securitytracker.com/id?1017301
http://secunia.com/advisories/23155
http://www.vupen.com/english/advisories/2006/4750
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-4400


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi