Vulnerabilità: CVE-2006-4424

PHP file remoto vulnerabilità inclusione nel coin_includes / constants.php in phpCOIN 1.2.3 consente agli aggressori remoti di eseguire codice PHP arbitrario tramite il _CCFG parametro [_PKG_PATH_INCL].


http://www.securityfocus.com/bid/19706
https://www.exploit-db.com/exploits/2254
http://www.osvdb.org/28218
http://secunia.com/advisories/21624
http://www.vupen.com/english/advisories/2006/3385
https://exchange.xforce.ibmcloud.com/vulnerabilities/28572
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-4424


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi