Vulnerabilità: CVE-2006-4548

e107 0.75 e precedenti fa variabili non correttamente disinserimento quando i dati di input include un parametro numerico con un valore corrispondente valore hash di un parametro alfanumerico, che permette attaccanti remoti di eseguire codice PHP arbitrario tramite l’immagine tinyMCE_imglib_include / jpeg parametro e107_handlers / tiny_mce / plugins / iBrowser / ibrowser.php, come dimostrato da una richiesta multipart / form-data. NOTA: si potrebbe sostenere che questa vulnerabilità è dovuta a un bug nel comando unset PHP (CVE-2006-3017) e la corretta correzione deve essere in PHP; se è così, allora questo non dovrebbe essere trattato come una vulnerabilità in e107.


http://www.securityfocus.com/archive/1/444644/100/0/threaded
http://retrogod.altervista.org/e107_075_xpl.html
http://securityreason.com/securityalert/1497
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-4548


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi