Vulnerabilità: CVE-2006-4559

Molteplici vulnerabilità PHP file remoto di inclusione in un altro sistema comunitario (YACS) CMS 6.6.1 consentire ad aggressori remoti di eseguire codice PHP arbitrario tramite un URL nel parametro di contesto [path_to_root] in (1) articoli / populate.php, (2) Categorie /category.php, (3) categorie / populate.php, (4) commenti / populate.php, (5) file / file.php, (6) sezioni / section.php, (7) sezioni / populate.php, (8) tavoli / populate.php, (9) utenti / user.php, e (10) utenti / populate.php. Il vettore articoli / article.php rientra CVE-2006-4532.


http://www.yetanothercommunitysystem.com/yacs/articles/view.php/1664
http://www.osvdb.org/31301
http://www.osvdb.org/31302
http://www.osvdb.org/31303
http://www.osvdb.org/31304
http://www.osvdb.org/31305
http://www.osvdb.org/31306
http://www.osvdb.org/31307
http://www.osvdb.org/31308
http://www.osvdb.org/31309
http://www.osvdb.org/31310
http://secunia.com/advisories/21680
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-4559


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi