Vulnerabilità: CVE-2006-4585

vulnerabilità di SQL injection in admin / editer.php in Tr Forum 2.0 consente remoto autenticato utenti di eseguire comandi SQL arbitrari tramite il parametro ID2. NOTA: questo può essere sfruttato con altre vulnerabilità del Forum Tr per consentire gli attaccanti non autenticati di ottenere privilegi.


http://www.securityfocus.com/bid/19834
http://www.securityfocus.com/archive/1/445079/100/0/threaded
https://www.exploit-db.com/exploits/2297
http://acid-root.new.fr/poc/10060903.txt
http://www.osvdb.org/28545
http://securitytracker.com/id?1016788
http://secunia.com/advisories/21754
http://securityreason.com/securityalert/1508
http://www.vupen.com/english/advisories/2006/3452
https://exchange.xforce.ibmcloud.com/vulnerabilities/28753
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-4585


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi