Vulnerabilità: CVE-2006-4723

PHP file remoto vulnerabilità inclusione nel RaidenHTTPD-admin / fetta / check.php in RaidenHTTPD 1.1.49, quando register_globals e WebAdmin è attivata, consente agli aggressori remoti di eseguire codice PHP arbitrario tramite un URL nel parametro SoftParserFileXml.


http://www.securityfocus.com/bid/19918
https://www.exploit-db.com/exploits/2328
http://secunia.com/advisories/21833
http://www.vupen.com/english/advisories/2006/3542
https://exchange.xforce.ibmcloud.com/vulnerabilities/28821
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-4723


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi