Vulnerabilità: CVE-2006-4768

Molteplici vulnerabilità diretti iniezione statica del codice a add_go.php a Stefan Ernst Newsscript (aka WM-News) 0.5 beta consentire ad aggressori remoti di eseguire codice PHP arbitrario tramite la (1) descrizione, (2) problema, (3) il titolo, (4) var parametri di nota, (5) il nome, (6) parole chiave, e (7), che sono memorizzati in un file articolo. NOTA: la fonte originale di questa vulnerabilità è sconosciuta; i dettagli sono ottenuti da informazioni di terze parti e l’analisi post-disclosure CVE.


http://www.securityfocus.com/bid/84155
http://www.osvdb.org/28814
http://secunia.com/advisories/21826
http://www.vupen.com/english/advisories/2006/3558
https://exchange.xforce.ibmcloud.com/vulnerabilities/28900
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-4768


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi