Vulnerabilità: CVE-2006-4799


Buffer overflow in ffmpeg per xine-lib prima 1.1.2 potrebbe consentire agli aggressori dipendenti dal contesto di eseguire codice arbitrario attraverso un file AVI artigianale e ""cattivi indici"", una vulnerabilità diverso da quello CVE-2005-4048 e CVE-2006-2802.


http://xinehq.de/index.php/news
http://www.us.debian.org/security/2006/dsa-1215
http://www.gentoo.org/security/en/glsa/glsa-200609-09.xml
http://secunia.com/advisories/22230
http://secunia.com/advisories/23010
http://secunia.com/advisories/23213
http://www.novell.com/linux/security/advisories/2006_73_mono.html
http://www.ubuntu.com/usn/usn-358-1
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-4799


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi