Vulnerabilità: CVE-2006-4902

Il NetBackup BPCD daemon (bpcd.exe) in Symantec Veritas NetBackup 5.0 prima 5.0_MP7, 5.1 prima 5.1_MP6 e 6.0 prima 6.0_MP4 non correttamente verificare la presenza di comandi concatenati, che consente agli aggressori remoti di eseguire comandi arbitrari aggiungendo comandi dannosi alla valida comandi.


http://www.securityfocus.com/bid/21565
http://www.kb.cert.org/vuls/id/252936
http://www.symantec.com/avcenter/security/Content/2006.12.13a.html
http://www.iss.net/threats/247.html
http://securitytracker.com/id?1017379
http://secunia.com/advisories/23368
http://www.vupen.com/english/advisories/2006/4999
https://exchange.xforce.ibmcloud.com/vulnerabilities/27638
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-4902


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi