Vulnerabilità: CVE-2006-4909

Cross-site scripting (XSS) in Cisco Guardia DDoS Mitigation apparecchio prima di 5.1 (6), quando anti-spoofing è attivata, consente agli aggressori remoti di inserire lo script Web arbitrario o HTML tramite determinate sequenze di caratteri in un URL che non sono adeguatamente trattati quando l’apparecchio invia un meta refresh.


http://www.securityfocus.com/bid/20122
http://www.cisco.com/warp/public/707/cisco-sa-20060920-guardxss.shtml
http://www.osvdb.org/29035
http://securitytracker.com/id?1016890
http://secunia.com/advisories/21962
http://www.vupen.com/english/advisories/2006/3720
https://exchange.xforce.ibmcloud.com/vulnerabilities/29057
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-4909


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi