Vulnerabilità: CVE-2006-4937

lib / setup.php in Moodle prima 1.6.2 set la segnalazione degli errori a livello di 7 per visualizzare E_WARNING messaggi agli utenti, anche se il debug è disattivata, il che potrebbe permettere remoto autenticato agli utenti di ottenere informazioni sensibili innescando i messaggi.


http://docs.moodle.org/en/Release_notes#Moodle_1.6.2
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-4937


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi