Vulnerabilità: CVE-2006-5519

PHP file remoto vulnerabilità inclusione nel Savant2 / Savant2_Plugin_options.php nel componente MambWeather 1.8.1 e versioni precedenti per Mambo consente agli aggressori remoti di eseguire codice PHP arbitrario tramite un URL nel parametro mosConfig_absolute_path.


http://www.securityfocus.com/bid/20667
https://www.exploit-db.com/exploits/2613
http://secunia.com/advisories/22521
http://www.vupen.com/english/advisories/2006/4150
https://exchange.xforce.ibmcloud.com/vulnerabilities/29697
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-5519


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi