Vulnerabilità: CVE-2006-5554

Directory vulnerabilità di attraversamento in index.php in IMAGEVIEW 5 consente agli aggressori remoti di leggere o eseguire arbitrari file locali attraverso un .. (punto punto) in un cookie user_settings, come dimostrato utilizzando il parametro MyFile in albumview.php per caricare un text / plain .gif file che contiene il codice PHP, che viene eseguito da index.php.


http://www.securityfocus.com/bid/20731
https://www.exploit-db.com/exploits/2647
http://secunia.com/advisories/22552
http://www.vupen.com/english/advisories/2006/4188
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-5554


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi