Vulnerabilità: CVE-2006-5714

Semplice condivisione dei file (EFS) Web Server 4.0, se in esecuzione su un file system NTFS, consente agli aggressori remoti di leggere file arbitrari sotto la web root aggiungendo "":: $ DATA"" alla fine di una richiesta HTTP GET, che accede il supplente flusso di dati.


http://www.securityfocus.com/bid/20823
https://www.exploit-db.com/exploits/2690
http://secunia.com/advisories/22602
https://exchange.xforce.ibmcloud.com/vulnerabilities/29925
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-5714


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi