Vulnerabilità: CVE-2006-5897

Diverse vulnerabilità di attraversamento delle directory in phpMyChat Inoltre 1.9 e precedenti consentire ad aggressori remoti di leggere file arbitrari attraverso un .. (punto punto) nel parametro ChatPath a (1) avatar.php, color_popup.php (2) colorhelp_popup.php, (3) , (4) index.php, (5) index1.php, (6) lib / connected_users.lib.php, (7) lib / index.lib.php, e (8) phpMyChat.php3; e il parametro (9) L a logs.php. NOTA: l’analisi suggerisce che CVE vettore 1 potrebbe non essere corretto.


http://www.securityfocus.com/archive/1/450919/100/0/threaded
http://secunia.com/advisories/22782
http://securityreason.com/securityalert/1854
http://www.vupen.com/english/advisories/2006/4454
https://exchange.xforce.ibmcloud.com/vulnerabilities/30122
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-5897


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi