Vulnerabilità: CVE-2006-6198

Molteplici cross-site scripting (XSS) vulnerabilità in cPanel WebHost Manager (GSA) 3.1.0 in modalità remota a utenti autenticati di iniettare script di Web arbitrario o HTML tramite la (1) il parametro e-mail a (a) scripts2 / dochangeemail, la (2) supporturl parametro (b) CGI / addon_configsupport.cgi, la (3) pkg parametro (c) scripts / editpkg, il (4) il parametro dominio (d) scripts2 / domts2 e (e) gli script / editzone, la (5) parametro di funzione per (g) scripts2 / dofeaturemanager, e (6) il parametro nController per (h) scripts / parco.


http://www.securityfocus.com/bid/21288
http://www.securityfocus.com/archive/1/452618/100/0/threaded
http://www.aria-security.com/forum/showthread.php?t=44
http://securityreason.com/securityalert/1938
https://exchange.xforce.ibmcloud.com/vulnerabilities/30507
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-6198


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi