Vulnerabilità: CVE-2006-6942

Molteplici cross-site scripting (XSS) vulnerabilità in phpMyAdmin prima 2.9.1.1 consentire ad aggressori remoti di iniettare arbitrario HTML o uno script web via (1) un commento per un nome di tabella, come sfruttato attraverso (a) db_operations.php, (2) la parametro db a (b) db_create.php, (3) il parametro di newname db_operations.php, il query_history_latest, (5) query_history_latest_db (4) e (6) parametri querydisplay_tab a (c) querywindow.php, e (7) il parametro pos a (d) sql.php.


http://www.securityfocus.com/bid/21137
http://marc.info/?l=bugtraq&m=116370414309444&w=2
http://www.phpmyadmin.net/home_page/security.php?issue=PMASA-2006-7
http://www.us.debian.org/security/2007/dsa-1370
http://secunia.com/advisories/26733
http://www.vupen.com/english/advisories/2006/4572
https://exchange.xforce.ibmcloud.com/vulnerabilities/30310
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-6942


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi