Vulnerabilità: CVE-2006-7070

Imprendibile vulnerabilità upload di file in Gestione / media / iBrowser / scripts / rfiles.php in Etomite CMS 0.6.1 e precedenti consente agli aggressori remoti di caricare ed eseguire file arbitrari tramite un parametro nfile [] con un nome di file che contiene l’estensione .php seguito da un’estensione un’immagine valida come .gif o .jpg, quindi chiamare la funzione di ridenominazione.


http://www.securityfocus.com/bid/19157
http://www.securityfocus.com/archive/1/441202/100/0/threaded
http://www.etomite.org/forums/index.php?showtopic=5757&st=0&p=35605&#entry35605
https://www.exploit-db.com/exploits/2072
http://retrogod.altervista.org/etomite_061_cmd.html
http://www.osvdb.org/27543
http://securitytracker.com/id?1016593
http://secunia.com/advisories/21208
http://securityreason.com/securityalert/2326
https://exchange.xforce.ibmcloud.com/vulnerabilities/27947
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-7070


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi