Vulnerabilità: CVE-2006-7174

PHP file remoto vulnerabilità inclusione nel includes / functions.php nel modulo Dimensione di phpBB consente agli aggressori remoti di eseguire codice PHP arbitrario tramite un URL nel parametro phpbb_root_path. NOTA: questo potrebbe essere lo stesso problema come CVE-2006-5235.


http://www.securityfocus.com/archive/1/452012/100/200/threaded
http://www.securityfocus.com/archive/1/452100/100/200/threaded
http://securityreason.com/securityalert/2464
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-7174


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi