Vulnerabilità: CVE-2007-0093

vulnerabilità di SQL injection in page.php in semplice Web Content Management System consente agli aggressori remoti di eseguire comandi SQL arbitrari tramite il parametro id.


http://www.securityfocus.com/archive/1/455814/100/0/threaded
https://www.exploit-db.com/exploits/3076
http://acid-root.new.fr/poc/18070102.txt
http://osvdb.org/31657
http://secunia.com/advisories/23590
http://securityreason.com/securityalert/2106
http://www.vupen.com/english/advisories/2007/0040
https://exchange.xforce.ibmcloud.com/vulnerabilities/31261
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-0093


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi