Vulnerabilità: CVE-2007-0408

BEA WebLogic Server 8.1 tramite 8.1 SP4 non convalida correttamente i certificati client quando si riutilizza le connessioni memorizzate nella cache, che consente agli aggressori remoti di ottenere accesso tramite un certificato X.509 non attendibile.


http://dev2dev.bea.com/pub/advisory/202
http://www.securityfocus.com/bid/22082
http://osvdb.org/38500
http://securitytracker.com/id?1017519
http://secunia.com/advisories/23750
http://www.vupen.com/english/advisories/2007/0213
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-0408


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi