Vulnerabilità: CVE-2007-0571

PHP file remoto vulnerabilità inclusione nel includono / lib / lib_head.php in phpMyReports 3.0.11 e precedenti consente agli aggressori remoti di eseguire codice PHP arbitrario tramite un URL nel parametro cfgPathModule.


http://www.securityfocus.com/bid/22290
https://www.exploit-db.com/exploits/3212
http://osvdb.org/33003
http://secunia.com/advisories/23959
http://www.vupen.com/english/advisories/2007/0386
https://exchange.xforce.ibmcloud.com/vulnerabilities/31857
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-0571


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi