Vulnerabilità: CVE-2007-0603

PGP Desktop prima 9.5.1 non dati validate oggetti ricevuti nell’arco (1) \ pipe \ pgpserv denominata pipe per PGPServ.exe o (2) \ pipe \ pgpsdkserv denominata pipe per PGPsdkServ.exe, che permette agli utenti autenticati remoto di ottenere privilegi inviando un oggetto di dati che rappresenta un puntatore assoluto, che provoca l’esecuzione di codice all’indirizzo corrispondente.


http://www.securityfocus.com/bid/22247
http://www.securityfocus.com/archive/1/458137/100/0/threaded
http://www.kb.cert.org/vuls/id/102465
http://www.ngssoftware.com/advisories/medium-risk-vulnerability-in-pgp-desktop/
http://osvdb.org/32969
http://osvdb.org/32970
http://securitytracker.com/id?1017563
http://secunia.com/advisories/23938
http://securityreason.com/securityalert/2203
http://archives.neohapsis.com/archives/vulnwatch/2007-q1/0025.html
http://www.vupen.com/english/advisories/2007/0356
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-0603


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi