Vulnerabilità: CVE-2007-0639

Diverse vulnerabilità di iniezione statica del codice a error.php in GuppY 4.5.16 e precedenti consentono aggressori remoti di inserire codice PHP arbitrario in un file .inc nella directory / dati via (1) un cookie REMOTE_ADDR o (2) un cookie che specifica un elemento dell’array msg con un numero di errore nella prima dimensione e 0 nella seconda dimensione, come dimostrato da msg [999] [0].


https://www.exploit-db.com/exploits/3221
http://retrogod.altervista.org/guppy_4516_cmd.html
http://osvdb.org/33016
http://securitytracker.com/id?1017569
http://secunia.com/advisories/23914
http://www.vupen.com/english/advisories/2007/0421
https://exchange.xforce.ibmcloud.com/vulnerabilities/31882
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-0639


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi