Vulnerabilità: CVE-2007-0700

Directory vulnerabilità di attraversamento in index.php in Guernion Sylvain Portail Web Php (aka Gsylvain35 Portail Web, PWP) consente agli aggressori remoti di leggere file arbitrari attraverso un .. (punto punto) nel parametro pagina. NOTA: questo problema è stato poi riferito per 2.5.1.1.


http://www.securityfocus.com/bid/22361
http://www.securityfocus.com/bid/27962
http://www.securityfocus.com/archive/1/458805/100/0/threaded
https://www.exploit-db.com/exploits/5182
http://osvdb.org/33634
http://www.attrition.org/pipermail/vim/2007-February/001269.html
http://www.attrition.org/pipermail/vim/2007-February/001280.html
http://www.attrition.org/pipermail/vim/2007-February/001281.html
https://exchange.xforce.ibmcloud.com/vulnerabilities/32115
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-0700


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi