Vulnerabilità: CVE-2007-0901

Più di cross-site scripting (XSS) vulnerabilità nelle pagine Info in MoinMoin 1.5.7 permettono aggressori remoti di inserire lo script Web arbitrario o HTML tramite le (1) hitcounts e (2) i parametri generali, diversi vettori di CVE-2.007-0.857. NOTA: la provenienza di queste informazioni è sconosciuta; i dettagli sono ottenuti esclusivamente da informazioni di terzi.


http://www.securityfocus.com/bid/22515
http://osvdb.org/33172
http://secunia.com/advisories/24138
http://secunia.com/advisories/24244
http://www.ubuntu.com/usn/usn-423-1
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-0901


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi